[512946] [City of Marinette][Site Unreachable][Requesting Power / Equipment Verification]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 10:30 CST
Monitoring
The WiscNet NOC is currently observing all devices on site as reachable. We have found this incident was due to a software failure on our equipment. We rebooted the device, restoring connectivity for this service.

We ask you to please verify the connection on your side, as we are observing no further issues on our equipment. We apologize for the inconvenience this may have caused.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2020 - 23:25 CST
Update
We've been notified by Kevin Solway with County of Marinette that they have a tech on site right now working an issue with one of their routers. No ETR available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2020 - 10:43 CST
Update
BadgerNet is reporting they are able to access their equipment and aren't seeing any issues. Requested to know if your onsite equipment has been rebooted?

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2020 - 09:32 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 17, 2020 - 20:53 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 17, 2020 - 20:51 CST
This incident affected: Northeast Wisconsin Technical College.