[Spooner SD] [515944] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
There was a brief power outage onsite that has cleared. Services were restored after a faulty UPS was removed from the networking equipment.

Please contact us if you require any further assistance.

608-442-6761 option 1

noc@wiscnet.net
Posted Feb 17, 2020 - 11:16 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 17, 2020 - 10:54 CST
This incident affected: Spooner Area School District.