[468740] [Union Grove SD] [Southeast] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 12, 2019 - 09:38 CST
Update
Device(s) have restored in monitoring.
Posted 6 months ago. Jan 05, 2019 - 08:43 CST
Investigating
Notification of a planned event affecting your organization:

The NOC is seeing that your device is unreachable. Please verify power and equipment so that we may proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 05, 2019 - 07:46 CST
This incident affected: Union Grove UHS School District.