[363196] [Shiocton School District] [Bay Area] [WiscNet router is unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted May 18, 2017 - 18:44 CDT
Investigating
Notification of an unplanned event effecting your institution:

We have lost contact with our router on site at 4:36 pm CST 5/18. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 17:01 CDT
This incident affected: Shiocton School District.