[479598] [Tomahawk School District] [Tomahawk, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing the devices are reachable again, after the carrier repaired the fiber.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Apr 09, 2019 - 10:18 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Apr 07, 2019 - 12:43 CDT
This incident affected: Tomahawk School District.