[442191] [Shoreland Lutheran HS] [South East] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
WiscNet regained connectivity to Shoreland Lutheran HS as off 11:05 am ct.
Posted Jul 02, 2018 - 13:28 CDT
Update
BadgerNet Helpdesk is now in the process of confirming power to their equipment on site. They are on hold waiting for call back.
Posted Jul 02, 2018 - 09:05 CDT
Update
Power was verified with Shoreland Lutheran. Our NOC is now opening a case with BadgerNet Help desk.
Posted Jul 02, 2018 - 08:34 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 01, 2018 - 18:04 CDT
This incident affected: Shoreland Lutheran High School.