442326 EllsworthSD West Central Site Unreachable
Incident Report for WiscNet
Resolved
We are seeing the site up at this time.
Posted Jul 03, 2018 - 06:44 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your site as unreachable. Can you please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2018 - 15:07 CDT
This incident affected: Ellsworth Community School District.