[#375410] [Linn SD] [South East] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have currently seen all alarms clear for Linn SD and are seeing services restored.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 12, 2017 - 13:08 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 12, 2017 - 11:59 CDT
This incident affected: Linn J6 School District.