[412530] [Coleman SD and Lena SD] [Bay Region] [Routers Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 06, 2018 - 11:53 CST
Update
We are currently seeing the device for the Coleman School District as back up and reachable, Lena is still unreachable.
Posted 9 months ago. Mar 06, 2018 - 09:53 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing both Coleman SD and Lena SD router's as unreachable. The NOC believes there is a power outage onsite causing the router's to be down. Please verify power and equipment so the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 9 months ago. Mar 06, 2018 - 06:06 CST
This incident affected: Coleman School District and Lena School District.