[377135] [Wisconsin Heights School District] [South Central] [Site Unreachable]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Jul 20, 2017 - 06:57 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing the devices at your location as hard down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 19, 2017 - 21:08 CDT
This incident affected: Wisconsin Heights School District.