[390122] [Kettle Moraine Lutheran High] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
The alarms have cleared for this issue and the devices are again reachable. We will continue to monitor this site for the next 24 hours to verify continued stability.
Posted Sep 21, 2017 - 00:22 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC is currently seeing your site unreachable. Please verify power and equipment on site and advise the NOC of any ongoing maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 20, 2017 - 23:52 CDT