[434423] [Mayville SD] [South Central] [Devices on site unreachable]
Incident Report for WiscNet
Resolved
We are now seeing all equipment on site as restored and will be resolving our incident.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted May 18, 2018 - 06:43 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the equipment on site in a down state but we are seeing the connection to our upstream device in good order and we are looking to have power and equipment verified to the devices on site.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 18, 2018 - 05:37 CDT
This incident affected: Mayville School District.