[405549] [Phillips School District] [North West] [Site is unreachable]
Incident Report for WiscNet
Resolved
The NOC is now seeing all alarms cleared and services restored.

Please contact us if you have any further issues.
608-442-6761 To reach the NOC: option 1
noc_support@wiscnet.net
Posted Dec 11, 2017 - 19:43 CST
Investigating
Your device r-phillipssd has gone unreachable this evening. This type of alarm leads us to believe that this may have been caused by maintenance activity on your end. Please verify your power, equipment, cross-connects and cabling. Let us know if this is caused by your maintenance activity or if this situation is something that we need to investigate further. You may call the Wiscnet NOC directly at 1-608-442-6761 and reference trouble ticket 405549. You may also email the Wiscnet NOC at noc@wiscnet.net
Posted Dec 11, 2017 - 18:39 CST
This incident affected: Phillips School District.