[432847] [Barron SD] [West Central] [Router Unreachable]
Incident Report for WiscNet
Resolved
This issue has been resolved
Posted May 09, 2018 - 06:16 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the router to the Barron SD as unreachable. Please verify power and equipment so that the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 09, 2018 - 03:17 CDT
This incident affected: Barron Area School District.