[423149] [Sevastopol School District] [Bay Area] [Site network unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all services restored and the connection passing traffic. If you are seeing any further issues please reach out to us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 15, 2018 - 08:35 CDT
Investigating
Notification of an unplanned event affecting your institution:

NOC is observing unreachable alarms for your site. Please verify power and equipment, or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 15, 2018 - 08:12 CDT
This incident affected: Sevastopol School District.