[469763] [Winnebago Lutheran Academy] [Fond du Lac, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC has confirmed that the site is now reachable once again. We have observed no further issues has this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jan 15, 2019 - 08:40 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 15, 2019 - 05:41 CST
This incident affected: Winnebago Lutheran Academy.