[487918] [Multiple] [Wisconsin] [Outage]
Incident Report for WiscNet
Resolved
We are seeing all services restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 7 days ago. Jun 13, 2019 - 17:12 CDT
Update
We are continuing to investigate this issue.
Posted 7 days ago. Jun 13, 2019 - 12:18 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received unreachable alarms from multiple sites. We are currently investigating and will have further updates shortly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 7 days ago. Jun 13, 2019 - 12:15 CDT
This incident affected: Barron Area School District, Bayfield School District, Boyceville Community School District, Butternut School District, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Lac du Flambeau #1 School District, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Pewaukee School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Washburn School District, Webster School District, and Winter School District.