389247 - Wisconsin Technical College System - South Central - WiscNet device
Incident Report for WiscNet
Resolved
The WiscNet NOC now sees all device reachable. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems..
Posted Sep 17, 2017 - 07:50 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is seeing a WiscNet device down at your site. At this time, we request you verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 17, 2017 - 07:30 CDT
This incident affected: Wisconsin Technical College System.