[393650] [Buttnernut SD] [North West] [Site bouncing]
Incident Report for WiscNet
Resolved
Closing as duplicate
Posted 17 days ago. Oct 06, 2017 - 17:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing alarms which indicate that service at your location is currently hard down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 18 days ago. Oct 06, 2017 - 15:08 CDT
This incident affected: North West (Butternut School District).