[487581] [Rib Lake SD] [Rib Lake WI] [Customer Handoff Port Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 12, 2019 - 13:09 CDT
Identified
Notification of an unplanned event affecting your institution:

The NOC is observing the customer handoff port to your equipment down. Please verify power and equipment onsite of your equipment.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Jun 11, 2019 - 07:09 CDT
This incident affected: Rib Lake School District.