[362997] [Bonduel School District] [Bay Area] [Site Unreachable]
Incident Report for WiscNet
Resolved
Resolved - Badgernet technician was able to reset their equipment and we are currently seeing all events resolved at this time and no further issues being witnessed. If you are still having issues please reach out to our NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 21:17 CDT
Monitoring
The WiscNet NOC has determined that this issue is caused by a commercial power outage to BadgerNet equipment on your circuit. We will continue to monitor this issue as it progresses.

If you have any questions or concerns, please do not hesitate to contact the WiscNet NOC at 608-442-6761 (to reach the NOC: option 1) or via email at noc_support@wiscnet.net
Posted May 18, 2017 - 09:22 CDT
Investigating
Notification of an unplanned event effecting your institution:

WiscNet NOC has received alarms indicating that the site has lost service. Please verify power and equipment on site. and contact the NOC for further troubleshooting.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2017 - 22:58 CDT
This incident affected: Bonduel School District.