[476792] [Prairie Farm Public School District] [Site is currently unreachable.]
Incident Report for WiscNet
Resolved
The WiscNet NOC has found that your devices have become reachable once again.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Mar 14, 2019 - 15:27 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet is currently observing your network as unreachable. Please reach out to the WiscNet NOC to verify power and troubleshoot equipment.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Mar 14, 2019 - 14:55 CDT
This incident affected: Prairie Farm Public School District.