[401266] [Geneva School District] [South East] [Site Down]
Incident Report for WiscNet
Resolved
We are now seeing all alarms as clear and this site online, please contact the NOC should you require further assistance.
Posted Nov 11, 2017 - 09:12 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Nov 11, 2017 - 06:51 CST
This incident affected: Geneva J4 School District.