[342968] [Brown County New Eye] [Bay Area] [Site Unreachable]
Incident Report for WiscNet
Resolved
Alarms have cleared.
Posted Feb 08, 2017 - 15:48 CST
Investigating
Notification of an unplanned event effecting your institution:

WiscNet NOC received alarms indicating that the site was hard down. Pending site to verify power and equipment

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2017 - 14:25 CST
This incident affected: Brown County New Eye.