443395 - Chippewa Valley TC - West Central - Link Down
Incident Report for WiscNet
Resolved
Our alarms for this issue have cleared. Resolving ticket.
Posted Jul 10, 2018 - 12:49 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised that we have received an alarm indicating that the interface serving your connection to WISCNET has gone down.

Please advise if your performing maintenance that will continue to impact your services.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2018 - 12:33 CDT
This incident affected: Chippewa Valley Technical College.