[414505] [Chippewa Falls School District] [West Central] [Site is unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 02, 2018 - 15:44 CST
Investigating
Notification of an unplanned event affecting your institution:

Your device fw-chippewafallssd has gone unreachable this morning. This type of alarm leads us to believe that this may have been caused by maintenance activity on your end. Please verify your power, equipment, cross-connects and cabling. Let us know if this is caused by your maintenance activity or if this situation is something that we need to investigate further. You may reply to this email or call the Wiscnet NOC directly at 1-608-442-6761 and reference trouble ticket 414505.
Posted 9 months ago. Feb 02, 2018 - 10:53 CST
This incident affected: Chippewa Falls Area Unified School District.