[420315] [Wausaukee School District] [Bay Area] [Network Unreachable]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted 4 months ago. Feb 27, 2018 - 10:51 CST
Investigating
Notification of an unplanned event affecting your institution:

NOC has recieved alarms for this site indicating it is unreachable over the network.

Please verify power and equipment or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 4 months ago. Feb 27, 2018 - 10:25 CST
This incident affected: Bay Area (Wausaukee School District).