[468086] [Wabeno School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 19 days ago. Dec 28, 2018 - 12:19 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 20 days ago. Dec 27, 2018 - 23:07 CST
This incident affected: Wabeno Area School District.