[423320] - [SouthCentralLib] - [South Central] - [Site unreachable]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable. We are monitoring the circuit for stability and resolving this incident.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted Mar 19, 2018 - 14:35 CDT
Update
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 19, 2018 - 08:57 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 16, 2018 - 00:26 CDT
This incident affected: South Central Library System.