[442271 ] Rock Prairie Montessori School ] [Hard down]
Incident Report for WiscNet
Postmortem

We received the reason for outage from BadgerNet help desk. There was a fiber cut in the area. Since fiber was repaired, service was restored.

Posted Jul 03, 2018 - 16:30 CDT

Resolved
It appears that Rock Prairie Montessori connectivity to WiscNet was re established around 16:35 CTD July 2. BadgerNet reported that Reason For Outage is pending at this time.
Posted Jul 03, 2018 - 09:50 CDT
Identified
BadgerNet Helpdesk reported an issue between Madison and Janesville ATM.
Updates about the issue will be communicated to the members as they become available.
Posted Jul 02, 2018 - 10:35 CDT
Investigating
WiscNet lost connectivity to Rock Prairie Montessori. A trouble ticket has been opened with the BadgerNet help desk.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2018 - 10:32 CDT
This incident affected: Rock Prairie Montessori.