[362409] [Freedom Area School District] [Bay Area] [Interface facing member gear is down]
Incident Report for WiscNet
Resolved
We are currently seeing this event resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 16, 2017 - 16:05 CDT
Investigating
Notification of an unplanned event effecting your institution:

We detected our gear was restarted and now the port facing your gear is down. Please let us know if this is due to maintenance work on your end. Also, please verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 15, 2017 - 10:26 CDT
This incident affected: Freedom Area School District.