[476223] [Waunakee Community School District] [Waunakee, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 12 days ago. Mar 11, 2019 - 17:00 CDT
Identified
We have identified that the device on site is damaged and there will be a replacement device on site tomorrow morning. The device will need to be replaced once it arrives.
Posted 13 days ago. Mar 10, 2019 - 22:49 CDT
Update
We are currently waiting for an ETA to have a technician dispatch out to the site. We will provide more information once we receive it.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Mar 10, 2019 - 19:24 CDT
Update
Due to flooding at the site we are currently seeing an outage. We are currently working at this time to restore the connection at this time.
Posted 13 days ago. Mar 10, 2019 - 16:10 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Mar 10, 2019 - 10:29 CDT
This incident affected: Waunakee Community School District.