[394875] [Muskego Norway SD] [South East] [Circuit Down]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 11 days ago. Oct 12, 2017 - 17:28 CDT
Investigating
Greetings,

The Wiscnet NOC is currently investigating the internet service on site. We will provide updates in the investigation as they become available.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 12 days ago. Oct 12, 2017 - 15:42 CDT
This incident affected: South East (Muskego-Norway School District).