[402066] [Plum City School District] [West Central] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The alarms have cleared and we are resolving the ticket.
Posted Nov 20, 2017 - 12:49 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Nov 16, 2017 - 01:06 CST
This incident affected: Plum City School District.