[394628] [Kettle Moraine Lutheran High School] [South East] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Greetings,

The Wiscnet NOC is currently all devices on site as reachable.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1 with any questions. We will hold our ticket for 24 hours.

Thank you,
Wiscnet NOC
Posted 13 days ago. Oct 11, 2017 - 14:36 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 13 days ago. Oct 11, 2017 - 14:11 CDT
This incident affected: South East (Kettle Moraine Lutheran High School).