[460965] [Omro School District] [Site Hard down]
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing that your router is now reachable. The cause of the outage was the router was not powered on. The router has restored and please resume normal operation.
Posted Oct 31, 2018 - 06:22 CDT
Update
Please confirm if you currently have power to your site/equipment.
Posted Oct 30, 2018 - 19:45 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please know we are seeing your site unreachabe

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 30, 2018 - 19:45 CDT
This incident affected: Omro School District.