[404286] [Marquette University HS] [South East] [Low received light levels]
Incident Report for WiscNet
Resolved
NOC is now seeing all alarms as clear and we believe there are no further issues.
Posted Dec 05, 2017 - 14:35 CST
Identified
Greetings,

The Wiscnet NOC has received alarms indicating that there may be an issue with received optical light levels at your site. We believe that the fibers may be dirty and need cleaning. Can you please check the fibers and advise the Wiscnet NOC of your findings at your earliest convenience?

You you can reach the Wiscnet NOC by calling 608-442-6761, option 1 or by email at noc_support@wiscnet.net

Thank you,
Wiscnet NOC
Posted Dec 04, 2017 - 13:36 CST
This incident affected: Marquette University High School.