[405013] [Racine Lutheran High School] [South East] [Site unreachable]
Incident Report for WiscNet
Resolved
All alarms are clear at this time.
Posted Dec 07, 2017 - 15:24 CST
Investigating
Notification of an unplanned event affecting your institution:

We currently are unable to reach your site. Please reach out to the Wiscnet NOC to verify power and equipment, or whether you are performing site maintenance.

Thank you.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 07, 2017 - 12:47 CST
This incident affected: Racine Lutheran High School.