[376340] [Flambeau School District] [North West] [Site network unreachable]
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

Alarms for this event have cleared in monitoring.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 17, 2017 - 06:29 CDT
Investigating
Notification of an unplanned event affecting your institution:

This site's network is currently unreachable. Please verify site power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 17, 2017 - 01:27 CDT
This incident affected: Flambeau School District.