[475103] [Grafton School District] [Site unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 09:59 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2019 - 08:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2019 - 08:23 CDT
Update
This was actually a scheduled work with WiscNet to upgrade Grafton connectivity. Pending configuration clean up.
Posted Feb 28, 2019 - 13:36 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2019 - 03:03 CST
Investigating
Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 27, 2019 - 23:09 CST
This incident affected: Grafton School District.