[472840] [Prescott SD] [Prescott WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 11:37 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router onsite unreachable. Please verify power and equipment so the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 5 months ago. Feb 09, 2019 - 06:07 CST
This incident affected: Prescott School District.