[468704] [Osceola SD] [Path to 222WWash down]
Incident Report for WiscNet
Resolved
Jim Z. has confirmed that the cable was repaired. No further issues have been observed since yesterday when alarms cleared.
Posted about 2 months ago. Jan 23, 2019 - 09:10 CST
Update
We see the alarms for this issue have cleared. We are pending confirmation the repairs have been made.
Posted about 2 months ago. Jan 22, 2019 - 16:43 CST
Identified
The carrier found no trouble. Jim Zahler the local contact found that there is a bad cable between two devices. He is currently waiting on parts before making repairs to the cable.
Posted 2 months ago. Jan 16, 2019 - 09:07 CST
Update
Our partner provider has informed us that they are still investigating the issue and have not found out what's causing the issue at this time. They informed us that they are going to reach out to you at the start of business hours on Monday, Jan 7th to discuss and investigate the issue further.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jan 05, 2019 - 05:48 CST
Update
We are still investigating this issue at this time. Further updates to follow.
Posted 3 months ago. Jan 05, 2019 - 00:52 CST
Update
We are still investigating this issue at this time. Further updates to follow.
Posted 3 months ago. Jan 04, 2019 - 18:22 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your path from r-osceolasd to r-222wwash as down. OsceolaSD is still up via its path to UW Eau Claire. NOC is investigating this outage with our partner and will provide updates shortly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jan 04, 2019 - 16:16 CST
This incident affected: Osceola School District.