[471235] [Kiel School District] [North East] [Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 13:14 CST
Monitoring
Alarms have cleared prior to isolation. We will continue to monitor at this time.
Posted 3 months ago. Jan 27, 2019 - 22:52 CST
Investigating
Notification of an unplanned event affecting your institution:

We have received alarms indicating trouble at the Kiel School District. We have attempted to contact your local contact via phone, however he was unreachable at this time. Please verify power and equipment onsite. Once this is done and we are notified, we can begin further investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jan 27, 2019 - 22:47 CST
This incident affected: Kiel Area School District.