490872 | Wauzeka-Steuben School District | Wauzeka, WI | Site connection down
Incident Report for WiscNet
Resolved
The NOC is observing all services restored. Please resume normal operation.
Posted 7 days ago. Jul 09, 2019 - 00:23 CDT
Investigating
The NOC is currently seeing the connection toward the customer equipment as down from our router. Please verify power and equipment onsite.

Please contact the WiscNet NOC once this has been completed.
608-442-6761 option 1
noc@wiscnet.net
Posted 7 days ago. Jul 08, 2019 - 23:35 CDT
This incident affected: Wauzeka-Steuben School District.