[455461] [SWITCH] [South East] [CPE seen in a down state]
Incident Report for WiscNet
Resolved
We are currently seeing all site equipment restored at this time.
Posted Sep 21, 2018 - 05:00 CDT
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing our equipment on site but seeing the member equipment unreachable and looking to have power and equipment verified on site.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 21, 2018 - 04:10 CDT
This incident affected: SWITCH - Southeastern Wisc Info Tech Exchange.