468007 Brillion Site assets currently down. Carrier investigation underway
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 13 days ago. Jan 03, 2019 - 13:00 CST
Monitoring
We are seeing services restored, please confirm.
Posted 19 days ago. Dec 29, 2018 - 00:16 CST
Identified
Our Partner Carrier is preparing to dispatch out to the site today. They have not given us an ETA yet but we will let you know once we have one.
Posted 19 days ago. Dec 28, 2018 - 10:14 CST
Update
We have received no new updates regarding the sites outage from the provider at this time. We have escalated this issue to level 2 with the provider.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Brillion School District
Posted 20 days ago. Dec 28, 2018 - 07:15 CST
Update
Carrier has advised that the outage is with their service providers network and have engaged them to repair the issue. We do not have an ETR at this time.

608-442-6761 option 1

noc@wiscnet.net
Brillion School District
Posted 20 days ago. Dec 28, 2018 - 04:46 CST
Update
We reached out to Badgernet3 for an update and they have none at this time. We have requested an escalation on this case.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Brillion School District
Posted 20 days ago. Dec 28, 2018 - 02:29 CST
Update
Carrier has confirmed there is a circuit outage on the fiber providers network but no cause or ETR is available at this time.
Posted 20 days ago. Dec 27, 2018 - 22:56 CST
Investigating
Notification of an unplanned event affecting your institution:

Outage at Brillion SD currently ongoing. We have engaged Badgernet3 for investigation of this outage.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 20 days ago. Dec 27, 2018 - 15:15 CST
This incident affected: Brillion School District.