WiscNet - Stevens Point Area Public School District - Down - Related to 507545
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 22:00 CST
Monitoring
Greetings,

Repairs to the fiber have completed. Construction caused the fiber to be cut, nut technicians have spliced the damage. If you have any additional questions, please feel free to contact
us.
Posted Nov 21, 2019 - 21:37 CST
Identified
Update : I reached out to the carrier and spoke first with Rico, who transferred me over to the NOC. I then spoke with Robert, who advised that the Stevens Point Area SD
carrier ticket number is part of a master outage. He confirmed there is a fiber cut as the source of the outage. Crews are expected to be onsite at this time. Further, he gave
the direct number for the NOC department and took the email so that we can obtain faster updates concerning this master outage.

Next Steps : Continue to follow up with the carrier for updates.
Posted Nov 21, 2019 - 18:05 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing an issue affecting the upstream device that is affecting multiple members and are investigating.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 14:52 CST
This incident affected: Stevens Point Area Public School District.