462695 [Boscobel Area School District]
Incident Report for WiscNet
Resolved
We have contacted the carrier and reported that the "RAD" device had power cycled but the device still has an alarm light on. The carrier is contacting the LEC on this device to resolve the issue. We have also been informed that the internet service has been restored to the site.
Posted Nov 12, 2018 - 08:38 CST
Update
The carrier is stating that their LEC sees their equipment powered off onsite and is requesting verification that their specific device is powered on before proceeding.

Please confirm if the white box labeled "RAD" is powered on, and if not, attempt to turn it on or power cycle this device and confirm it is then on, then update us with the results.

You can reach the NOC via phone or email:

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 11, 2018 - 21:34 CST
Update
We have contacted the carrier, who also sees your site down, and would like power verified before they can investigate further. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 11, 2018 - 09:45 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 11, 2018 - 09:01 CST
This incident affected: Boscobel Area School District.