[484882] [Multiple Sites] [South West Wisconsin] [Circuits Down due to Non-Scheduled Maintenance]
Incident Report for WiscNet
Resolved
The end of the maintenance has arrived. All services have restored and verified. Please resume normal operation.
Posted May 21, 2019 - 06:24 CDT
Identified
Notification of an unplanned event affecting your institution:

The NOC is observing your site down. The fiber provider has been engaged and this is due to maintenance they are performing that goes until 06:00 AM CST.

The NOC will follow up at the maintenance end time to ensure services restore.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 21, 2019 - 01:02 CDT
This incident affected: Cassville School District, CESA 3, River Ridge School District, and Southwest Wisconsin Technical College.