469790 [Hand-off port down | Shullsburg SD]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 12:14 CST
Identified
The WiscNet NOC is currently seeing the hand-off port down. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 15, 2019 - 10:20 CST
This incident affected: Shullsburg School District.